<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting</title>
<meta name="description" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies, speaks of the people who impacted her early life, her role as Chief Operating"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting" />
<meta property="og:description" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies, speaks of the people who impacted her early life, her role as Chief Operating" />
<meta property="og:url" content="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/" />
<meta property="og:site_name" content="Schneps Broadcasting" />
<meta property="article:tag" content="Cynthia Davis" />
<meta property="article:tag" content="Junk Removal" />
<meta property="article:tag" content="Scrap-it app" />
<meta property="article:tag" content="Scrap-It Technologies" />
<meta property="article:section" content="Power Women with Victoria Schneps" />
<meta property="og:updated_time" content="2022-03-30T01:16:15+00:00" />
<meta property="og:image" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg" />
<meta property="og:image:secure_url" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="600" />
<meta property="og:image:alt" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting" />
<meta name="twitter:description" content="Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies, speaks of the people who impacted her early life, her role as Chief Operating" />
<meta name="twitter:image" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://podcasts.schnepsmedia.com/#organization","name":"Schneps Broadcasting","url":"https://podcasts.schnepsmedia.com","logo":{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/#logo","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-logo-420x272.png","caption":"Schneps Broadcasting","inLanguage":"en-US","width":"420","height":"272"}},{"@type":"WebSite","@id":"https://podcasts.schnepsmedia.com/#website","url":"https://podcasts.schnepsmedia.com","name":"Schneps Broadcasting","publisher":{"@id":"https://podcasts.schnepsmedia.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg","width":"1200","height":"600","inLanguage":"en-US"},{"@type":"Person","@id":"https://podcasts.schnepsmedia.com/author/schneps-broadcasting/","name":"Schneps Broadcasting","url":"https://podcasts.schnepsmedia.com/author/schneps-broadcasting/","image":{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png","caption":"Schneps Broadcasting","inLanguage":"en-US"},"worksFor":{"@id":"https://podcasts.schnepsmedia.com/#organization"}},{"@type":"WebPage","@id":"https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/#webpage","url":"https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/","name":"Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting","datePublished":"2022-03-31T09:30:11+00:00","dateModified":"2022-03-31T09:30:11+00:00","author":{"@id":"https://podcasts.schnepsmedia.com/author/schneps-broadcasting/"},"isPartOf":{"@id":"https://podcasts.schnepsmedia.com/#website"},"primaryImageOfPage":{"@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg"},"inLanguage":"en-US"},{"@type":"Article","headline":"Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting","datePublished":"2022-03-31T09:30:11+00:00","dateModified":"2022-03-31T09:30:11+00:00","author":{"@id":"https://podcasts.schnepsmedia.com/author/schneps-broadcasting/"},"publisher":{"@id":"https://podcasts.schnepsmedia.com/#organization"},"description":"Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies, speaks of the people who impacted her early life, her role as Chief Operating","name":"Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies - Schneps Broadcasting","@id":"https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/#richSnippet","isPartOf":{"@id":"https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/#webpage"},"image":{"@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/podcasts.schnepsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.2"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://podcasts.schnepsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css'  href='https://podcasts.schnepsmedia.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://podcasts.schnepsmedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css'  href='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme/build/main.de6930f01b438f529962.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1816px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1640px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1464px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1288px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1112px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:936px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:760px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css'  href='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme-podcasts/build/main.fb0e837735516c418f9f.css' type='text/css' media='all' />
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=5.9.2#pubid=wp-7984d0c2f3274acb8c5936967198c32c' id='addthis_widget-js'></script>
<link rel="https://api.w.org/" href="https://podcasts.schnepsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://podcasts.schnepsmedia.com/wp-json/wp/v2/posts/2885" /><link rel="alternate" type="application/json+oembed" href="https://podcasts.schnepsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpodcasts.schnepsmedia.com%2F2022%2F03%2F31%2Fcynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://podcasts.schnepsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpodcasts.schnepsmedia.com%2F2022%2F03%2F31%2Fcynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7984d0c2f3274acb8c5936967198c32c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-403969-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-403969-10');
</script>



 

<style>
.article-content a, .entry-content a {
    color: #fe2101;
}
</style></head>

<body class="post-template-default single single-post postid-2885 single-format-audio no-sticky-header singular theme-child-schnepstheme-podcasts cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies">
				
	
	<div id="grid-wrapper" class="PicoSignal">
	
	<div class="ad-container header-ad-container bkg-pale">
</div>

			
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Broadcasting" class="fullLogo" width="1200" height="554"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="" class="scrolldownLogo" width="1200" height="554"></a>   
	</div>

	<div class="nav-container">
	
	    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">

									<li class="nav-menu-item-basic nav- nav-1">
			<a class="" href="/podcast/power-women" target="">
			<span>Power Women</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-2">
			<a class="" href="/podcast/brooklyn-paper-radio" target="">
			<span>Brooklyn Paper Radio</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-3">
			<a class="" href="/podcast/thank-you-for-coming-out" target="">
			<span>Thank You for Coming Out</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-4">
			<a class="" href="/podcast/the-brownstoner-podcast" target="">
			<span>The Brownstoner Podcast</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-5">
			<a class="" href="/podcast/amrush" target="">
			<span>amRUSH</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-6">
			<a class="" href="/podcast/schneps-connects/" target="">
			<span>Schneps Connects</span>
			</a>
				</li>
			
 		</ul>
    </nav>
		
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/schnepsmedia/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank">
				<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
		<a href="https://www.schnepsmedia.com/contact-us/" target="_blank">
				<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Broadcasting" class="fullLogo" width="1200" height="554"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="" class="scrolldownLogo" width="1200" height="554"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/schneps-connects">Schneps Connects</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/thank-you-for-coming-out">Thank You for Coming Out</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/the-brownstoner-podcast">The Brownstoner Podcast</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/dans-papers/">Who’s Here in the Hamptons</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/power-women">Power Women</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/brooklyn-paper-radio">Brooklyn Paper Radio</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/amrush">amRUSH</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/qns/">Queens Week</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/schnepsmedia/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank">
				<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
		<a href="https://www.schnepsmedia.com/contact-us/" target="_blank">
				<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>

	 
	<div class="ad-container content-ad-container">
</div> 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
</div>

 

    <div class="content-section monorail standard-singlepost">

        <div class="content-main">
            
                <article id="post-2885" class="post-2885 post type-post status-publish format-audio has-post-thumbnail hentry category-power-women category-podcast tag-cynthia-davis tag-junk-removal tag-scrap-it-app tag-scrap-it-technologies post_format-post-format-audio">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-power-women">
			<a href="https://podcasts.schnepsmedia.com/podcast/power-women/">Power Women with Victoria Schneps</a>
			</div>
		                        
                        <h1 class="article-title">Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies</h1>                            <div class="article-meta">
								<span class="posted-on"><span class="intro">Posted on </span><a href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/" rel="bookmark"><time class="entry-date published updated" datetime="2022-03-31T09:30:11+00:00">March 31, 2022</time></a></span>								<span class="byline"> <img alt='' src='https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png' srcset='https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy'/> <span class="name">By <a class="url fn n" href="https://podcasts.schnepsmedia.com/author/schneps-broadcasting/">Schneps Broadcasting</a></span></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->
                    
                    <div class="post-thumbnail">
	<img width="1200" height="600" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg" class="crop-top no-crop attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F.jpeg 1200w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-800x400.jpeg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-768x384.jpeg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-384x192.jpeg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/1B9DC6E3-E5A8-46F8-9736-79B1428CB14F-900x450.jpeg 900w" sizes="(max-width: 1200px) 100vw, 1200px" /></div><!-- .post-thumbnail -->

<div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/power-women/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/power-women-logo-500x500.jpg" class="crop-center attachment-160x160 size-160x160" alt="" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/">Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It <span class="lgwd">Technologies</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/power-women/">Power Women with Victoria Schneps</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-2885-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Power-Women-Cynthia-Davis-Final.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Power-Women-Cynthia-Davis-Final.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2022/03/Power-Women-Cynthia-Davis-Final.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/power-women/feed"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://itunes.apple.com/us/podcast/power-women-with-victoria-schneps/id1452386283"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/4aItnBJ1lqvJ9e3Fy6jYkF"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/power-women-with-victoria-schneps"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/83143af8-4453-46d8-bf34-fe6e1d744a1a/Power-Women-with-Victoria-Schneps"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/?feed=aHR0cHM6Ly93d3cuc2NobmVwc2Jyb2FkY2FzdGluZy5jb20vYXNzZXRzL2ZlZWRzL3Bvd2Vyd29tZW4ueA"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->



                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/"></div><p><!--x--><br />
Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies, speaks of the people who impacted her early life, her role as Chief Operating Officer and Co-Owner of Scrap-It Technologies, and her secrets to success. </p>
<p>When searching for Power Women Podcast on your podcast networks make sure to click subscribe to automatically receive each new weekly episode or you can stream us online at podcasts.schnepsmedia.com.</p>
<p>Produced by Jacquelyn DeStasio and Eric Hercules</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="addthis_inline_share_toolbox"></div>
 
                        
                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/03/31/cynthia-davis-chief-operating-officer-and-co-owner-of-scrap-it-technologies/" aria-current="page">Cynthia Davis, Chief Operating Officer and Co-Owner of Scrap-It Technologies</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/03/30/9-11-tuesdays-children-terry-sears/">A Lifetime of Healing for Families Changed by Terrorism, Military Conflict or Mass Violence with Terry Grace Sears, Executive Director of Tuesday&#8217;s Children</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/03/24/2814/">Dan Rattiner speaks with Julie Ratner, co-founder of the Ellen Hermanson Foundation and the annual Ellen’s Run &#8211; Episode 72</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/03/24/misty-marris-co-managing-partner-of-gordon-rees-scully-mansukhani/">Misty Marris, Co-Managing Partner of Gordon Rees Scully Mansukhani and On-Air Legal Analyst</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/03/23/patrick-jenkins/">Diversity and Inclusion in Democratic Politics in New York with Patrick B. Jenkins, Lobbyist</a>
									</li>
					</ul>

		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://podcasts.schnepsmedia.com/2022/03/'>March 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/02/'>February 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/01/'>January 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/12/'>December 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/11/'>November 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/10/'>October 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/09/'>September 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/08/'>August 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/07/'>July 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/06/'>June 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/05/'>May 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/04/'>April 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/03/'>March 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/02/'>February 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/01/'>January 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/12/'>December 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/11/'>November 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/10/'>October 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/09/'>September 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/08/'>August 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/07/'>July 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/06/'>June 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/05/'>May 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/04/'>April 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/03/'>March 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/02/'>February 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/01/'>January 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/12/'>December 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/11/'>November 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/10/'>October 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/09/'>September 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/08/'>August 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/07/'>July 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/06/'>June 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/05/'>May 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/04/'>April 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/03/'>March 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/02/'>February 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/10/'>October 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/09/'>September 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/08/'>August 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/07/'>July 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/06/'>June 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/05/'>May 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/04/'>April 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/03/'>March 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/02/'>February 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/01/'>January 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/12/'>December 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/11/'>November 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/10/'>October 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/09/'>September 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/08/'>August 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/07/'>July 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/06/'>June 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/05/'>May 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/04/'>April 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/03/'>March 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/02/'>February 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/01/'>January 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/12/'>December 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/11/'>November 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/10/'>October 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/09/'>September 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/08/'>August 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/07/'>July 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/06/'>June 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/05/'>May 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/04/'>April 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/03/'>March 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/02/'>February 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/01/'>January 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2015/12/'>December 2015</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-530"><a href="https://podcasts.schnepsmedia.com/podcast/amrush/" title="Hosted by amNewYork Metro food and lifestyle reporter Alex Mitchell, amRUSH covers COVID-19 updates, headlines of the day, sports, entertainment, interviews and ways to make the best of quarantine in addition to plenty more facets of the world.">amRUSH</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://podcasts.schnepsmedia.com/podcast/brooklyn-paper-radio/" title="The Brooklyn Paper’s weekly radio show, bringing you community news and exclusive interviews.">Brooklyn Paper Radio</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://podcasts.schnepsmedia.com/podcast/el-correo-radio/" title="¡Bienvenidos a nuestro nuevo podcast, Radio EC desde New York para el mundo! Te traeremos las ultimas noticias locales en tu idioma y entrevistas con invitados especiales. Radio EC es el primer podcast en español de la compañía Schneps Broadcasting.">El Correo Radio</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://podcasts.schnepsmedia.com/podcast/">Podcast</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://podcasts.schnepsmedia.com/podcast/power-women/" title="Learn secrets to success from Power Women with Schneps Media Publisher Victoria Schneps.">Power Women with Victoria Schneps</a>
</li>
	<li class="cat-item cat-item-443"><a href="https://podcasts.schnepsmedia.com/podcast/qns/" title="A weekly roundup of the biggest Queens news. Hosted by Jacob Kaye and reporter Angélica Acevedo, each show will take a look at the biggest stories from across the borough.">Queens Week</a>
</li>
	<li class="cat-item cat-item-549"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/" title="Exceptional NYC leaders pull back the curtain on their proudest accomplishments, biggest challenges and all the lessons learned along the way. ">Schneps Connects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://podcasts.schnepsmedia.com/podcast/straight-talk-health-wellness/" title="Journalist Geraldo Rivera and Publisher Victoria Schneps continue their legacy of public-health advocacy and activism with a keen eye toward the entrepreneurs and innovators revolutionizing health and medicine.">Straight Talk: Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://podcasts.schnepsmedia.com/podcast/thank-you-for-coming-out/" title="As queer people, we are constantly coming out, and each coming out story is unique in its blend of humor, heartache, worry and wonder. Inspired by the beloved live comedy show of the same name, “Thank You For Coming Out” pairs host Dubbs Weinblatt with lesbian, gay, trans, bi, non-binary and more members of the queer community to discuss their coming out stories. Each week, join Dubbs as they dive deep into these tales with an open heart and open mind. Presented by the largest LGBTQ newspaper in America, Gay City News.">Thank You for Coming Out</a>
</li>
	<li class="cat-item cat-item-444"><a href="https://podcasts.schnepsmedia.com/podcast/the-brownstoner-podcast/" title="Brownstoner covers a rapidly changing Brooklyn through the lens of real estate, development, architecture and interior design.">The Brownstoner Podcast</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://podcasts.schnepsmedia.com/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-891"><a href="https://podcasts.schnepsmedia.com/podcast/a-listers/" title="Learn secrets to success from A-Listers with Schneps Media Publisher Victoria Schneps.">Victoria’s A-Lister Podcast</a>
</li>
	<li class="cat-item cat-item-548"><a href="https://podcasts.schnepsmedia.com/podcast/dans-papers/" title="Dan Rattiner speaks with the people who make the Hamptons the Hamptons.">Who’s Here in the Hamptons</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://podcasts.schnepsmedia.com/wp-login.php">Log in</a></li>
			<li><a href="https://podcasts.schnepsmedia.com/feed/">Entries feed</a></li>
			<li><a href="https://podcasts.schnepsmedia.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
</div> 
</div>
</div><!-- #primary -->

	<div class="ad-container content-ad-container">
</div>
 


	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/podcast/power-women" target="">
			<span>Power Women</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/brooklyn-paper-radio" target="">
			<span>Brooklyn Paper Radio</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/thank-you-for-coming-out" target="">
			<span>Thank You for Coming Out</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/the-brownstoner-podcast" target="">
			<span>The Brownstoner Podcast</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/amrush" target="">
			<span>amRUSH</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/schneps-connects/" target="">
			<span>Schneps Connects</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
		<a href="https://www.facebook.com/schnepsmedia/" target="_blank">
				<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
		<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank">
				<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
		<a href="https://www.schnepsmedia.com/contact-us/" target="_blank">
				<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="">
			<a href="/" target="">
			<span>Podcasts</span>
			</a>
		</li>
													<li class="">
			<a href="https://www.schnepsmedia.com" target="">
			<span>Schneps Media Home</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-search-basic					dfg					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
											
				<li class="">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
			
			
			</ul>        
</nav> 


<link rel='stylesheet' id='mediaelement-css'  href='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.2' type='text/css' media='all' />
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/podcasts.schnepsmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme/build/bundle.09e414d2.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme-podcasts/build/bundle.db5ae76e.js' id='child-theme-js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.9.2' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.9.2' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"></div>

</body>
</html>
