<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: https://ogp.me/ns#">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">

	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">
	
	
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<title>DREAM Creates a Future of Success for NYC Children with Richard Berlin &#8211; Schneps Podcasts</title>
<meta name="description" content="In the early 90s, a group of volunteers transformed an abandoned, garbage-strewn lot into two baseball diamonds for the youth of East Harlem. Thirty years"/>
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="DREAM Creates a Future of Success for NYC Children with Richard Berlin &#8211; Schneps Podcasts" />
<meta property="og:description" content="In the early 90s, a group of volunteers transformed an abandoned, garbage-strewn lot into two baseball diamonds for the youth of East Harlem. Thirty years" />
<meta property="og:url" content="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/" />
<meta property="og:site_name" content="Schneps Podcasts" />
<meta property="article:section" content="Schneps Connects" />
<meta property="og:updated_time" content="2022-12-21T14:06:34+00:00" />
<meta property="og:image" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg" />
<meta property="og:image:secure_url" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="591" />
<meta property="og:image:alt" content="DREAM Creates a Future of Success for NYC Children with Richard Berlin" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-12-21T14:03:01+00:00" />
<meta property="article:modified_time" content="2022-12-21T14:06:34+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="DREAM Creates a Future of Success for NYC Children with Richard Berlin &#8211; Schneps Podcasts" />
<meta name="twitter:description" content="In the early 90s, a group of volunteers transformed an abandoned, garbage-strewn lot into two baseball diamonds for the youth of East Harlem. Thirty years" />
<meta name="twitter:image" content="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Jill Carvajal" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://podcasts.schnepsmedia.com/#organization","name":"Schneps Broadcasting","url":"https://podcasts.schnepsmedia.com","logo":{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/#logo","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-logo-420x272.png","contentUrl":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-logo-420x272.png","caption":"Schneps Broadcasting","inLanguage":"en-US","width":"420","height":"272"}},{"@type":"WebSite","@id":"https://podcasts.schnepsmedia.com/#website","url":"https://podcasts.schnepsmedia.com","name":"Schneps Broadcasting","publisher":{"@id":"https://podcasts.schnepsmedia.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg","width":"1080","height":"591","inLanguage":"en-US"},{"@type":"WebPage","@id":"https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/#webpage","url":"https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/","name":"DREAM Creates a Future of Success for NYC Children with Richard Berlin - Schneps Podcasts","datePublished":"2022-12-21T14:03:01+00:00","dateModified":"2022-12-21T14:06:34+00:00","isPartOf":{"@id":"https://podcasts.schnepsmedia.com/#website"},"primaryImageOfPage":{"@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg"},"inLanguage":"en-US"},{"@type":"Person","@id":"https://podcasts.schnepsmedia.com/author/jill-carvajal/","name":"Jill Carvajal","url":"https://podcasts.schnepsmedia.com/author/jill-carvajal/","image":{"@type":"ImageObject","@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png","url":"https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png","caption":"Jill Carvajal","inLanguage":"en-US"},"worksFor":{"@id":"https://podcasts.schnepsmedia.com/#organization"}},{"@type":"Article","headline":"DREAM Creates a Future of Success for NYC Children with Richard Berlin - Schneps Podcasts","datePublished":"2022-12-21T14:03:01+00:00","dateModified":"2022-12-21T14:06:34+00:00","author":{"@id":"https://podcasts.schnepsmedia.com/author/jill-carvajal/"},"publisher":{"@id":"https://podcasts.schnepsmedia.com/#organization"},"description":"In the early 90s, a group of volunteers transformed an abandoned, garbage-strewn lot into two baseball diamonds for the youth of East Harlem. Thirty years","name":"DREAM Creates a Future of Success for NYC Children with Richard Berlin - Schneps Podcasts","@id":"https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/#richSnippet","isPartOf":{"@id":"https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/#webpage"},"image":{"@id":"https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/#webpage"}}]}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/podcasts.schnepsmedia.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css' href='https://podcasts.schnepsmedia.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://podcasts.schnepsmedia.com/wp-includes/css/classic-themes.min.css?ver=1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://podcasts.schnepsmedia.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://podcasts.schnepsmedia.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=6.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme/build/main.f84cc1bd1cf1a7889688.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:2145px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1952px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1759px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1566px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1373px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1180px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:987px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:794px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme-podcasts/build/main.9e823e4deba78c5cb62a.css' type='text/css' media='all' />
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=2.2.3' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=6.1.1#pubid=wp-7984d0c2f3274acb8c5936967198c32c' id='addthis_widget-js'></script>
<link rel="https://api.w.org/" href="https://podcasts.schnepsmedia.com/wp-json/" /><link rel="alternate" type="application/json" href="https://podcasts.schnepsmedia.com/wp-json/wp/v2/posts/3401" /><link rel="alternate" type="application/json+oembed" href="https://podcasts.schnepsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpodcasts.schnepsmedia.com%2F2022%2F12%2F21%2Fdream-creates-a-future-of-success-for-nyc-children-with-richard-berlin%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://podcasts.schnepsmedia.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fpodcasts.schnepsmedia.com%2F2022%2F12%2F21%2Fdream-creates-a-future-of-success-for-nyc-children-with-richard-berlin%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-32x32.png"><link rel="apple-touch-icon-precomposed" href="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-broadcasting-152x152.png"><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = []; } else {  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"WordPress","anonymous_profile_id":"wp-7984d0c2f3274acb8c5936967198c32c","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script>	
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-403969-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-403969-10');
</script>



 

<style>
.article-content a, .entry-content a {
    color: #fe2101;
}
</style></head>

<body class="post-template-default single single-post postid-3401 single-format-audio no-sticky-header singular theme-child-schnepstheme-podcasts dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin">
	
	
	<div id="grid-wrapper" class="PicoSignal">
	
	
			
	
	
	<div class="potential-overlay-container standard-header-container">
		<div class="potential-overlay standard-header">
			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Podcasts: The Schneps Media podcast network" class="fullLogo" width="1200" height="554"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Podcasts: The Schneps Media podcast network" class="scrolldownLogo" width="1200" height="554"></a>   
	</div>

	<div class="nav-container">
	
	    <nav class="main-nav" role="navigation">
        <ul class="nav-menu-items">

									<li class="nav-menu-item-basic nav- nav-1">
			<a class="" href="/podcast/power-women" target="">
			<span>Power Women</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-2">
			<a class="" href="/podcast/brooklyn-paper-radio" target="">
			<span>Brooklyn Paper Radio</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-3">
			<a class="" href="/podcast/thank-you-for-coming-out" target="">
			<span>Thank You for Coming Out</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-4">
			<a class="" href="/podcast/the-brownstoner-podcast" target="">
			<span>The Brownstoner Podcast</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-5">
			<a class="" href="/podcast/amrush" target="">
			<span>amRUSH</span>
			</a>
				</li>
									<li class="nav-menu-item-basic nav- nav-6">
			<a class="" href="/podcast/schneps-connects/" target="">
			<span>Schneps Connects</span>
			</a>
				</li>
			
 		</ul>
    </nav>
		
	<nav class="corner-nav" role="navigation">
	
			<div class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/schnepsmedia/" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank" title="LinkedIn">
		<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
				<a href="https://www.schnepsmedia.com/contact-us/" target="_blank" title="Contact">
		<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</div>
		<div class="nav-menu-search-newsletter nav-menu-icon-row"></div>
	
			<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</div>
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    
    </nav>
    </div>
    
</header>
</div>


 
		</div>
	</div>
	
	<div class="potential-overlay-container actual-overlay-container">
		<div class="potential-overlay actual-overlay">

			<div class="header-wrapper">
<header class="header-logonav_samerow site-masthead"> 

	<div class="logo-container">
		<a href="/"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Podcasts: The Schneps Media podcast network" class="fullLogo" width="1200" height="554"><img src="https://podcasts.schnepsmedia.com/wp-content/uploads/2019/09/schneps-media-logo-1200x554.png" alt="Schneps Podcasts: The Schneps Media podcast network" class="scrolldownLogo" width="1200" height="554"></a>   
	</div>

	<div class="nav-container">
	<nav class="corner-nav" role="navigation">
        <div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
    </div>    </nav>
    </div>
    
</header>
</div>


 
			
			<!-- Navigation - Singlerow -->
<!-- loop through menu row -->

<nav class="main-nav hamburger-menu" role="navigation">
	<ul class="nav-menu-items nav-menu-singlet">
		<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form>		</li>
    </ul>
    
    <div class="hamburger-grid">

	<ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/schneps-connects">Schneps Connects</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/thank-you-for-coming-out">Thank You for Coming Out</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/the-brownstoner-podcast">The Brownstoner Podcast</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/dans-papers/">Who’s Here in the Hamptons</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/power-women">Power Women</a>
			</li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/brooklyn-paper-radio">Brooklyn Paper Radio</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/amrush">amRUSH</a>
			</li>
			<li class="nav-menu-item nav-menu-subhead">
				  <a class="nav-menu-link" href="/podcast/qns/">Queens Week</a>
			</li>		
		<ul class="nav-menu-items">
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/schnepsmedia/" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank" title="LinkedIn">
		<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
				<a href="https://www.schnepsmedia.com/contact-us/" target="_blank" title="Contact">
		<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</li>
   		</ul>
		
		</ul>		
	</div>
	
</nav>
 

		</div>
	</div>
	
		
	 
	 

<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
	<div class="ad-container wallad wallad1">
</div>

 

    <div class="content-section monorail standard-singlepost">

        <div class="content-main">
            
                <article id="post-3401" class="post-3401 post type-post status-publish format-audio has-post-thumbnail hentry category-schneps-connects category-podcast post_format-post-format-audio">
                    <div class="article-header">
                        
                        			<div class="category-box category-label category-label-schneps-connects">
			<a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a>
			</div>
		                        
                        <h1 class="article-title">DREAM Creates a Future of Success for NYC Children with Richard Berlin</h1>                            <div class="article-meta">
								<span class="posted-on"><span class="intro">Posted on </span><a href="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/" rel="bookmark"><time class="entry-date published updated" datetime="2022-12-21T14:03:01+00:00">December 21, 2022</time></a></span>								<span class="byline"><span class="name">by Jill Carvajal </span></span>                            </div><!-- .article-meta -->
                                                </div><!-- .article-header -->
                    
                    <div class="post-thumbnail">
	<img width="1080" height="591" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg" class="crop-center no-crop attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" decoding="async" srcset="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner.jpg 1080w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner-800x438.jpg 800w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner-768x420.jpg 768w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner-384x210.jpg 384w, https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Richard-Berlin-Banner-900x493.jpg 900w" sizes="(max-width: 1080px) 100vw, 1080px" /></div><!-- .post-thumbnail -->

<div class="syndicated-embedded-player">
	<div class="meta-box podcast-meta-box">

		<a class="logo" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/"><img width="160" height="160" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2020/10/Josh-Headshot-Zoom_20202110_2000x2000px_qns_av-1-384x384.jpg" class="crop-center attachment-160x160 size-160x160" alt="" decoding="async" loading="lazy" /></a>
	
		<div class="metadata podcast-metadata">
			<h3 class="meta-name episode-title"><a href="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/">DREAM Creates a Future of Success for NYC Children with <span class="titend">Richard Berlin</span></a></h3>
			<h4 class="meta-name podcast-name"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a></h4>
			
									<div class="audio-listen-box">
				<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-3401-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Dream-Charter.mp3?_=1" /><a href="https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Dream-Charter.mp3">https://podcasts.schnepsmedia.com/wp-content/uploads/2022/12/Dream-Charter.mp3</a></audio>			</div><!--/audio-listen-box-->
						
			
		</div><!--/podcast-metadata-->
	
	</div><!--/podcast-meta-box-->

	<div class="meta-box podcast-subscribe">
	
<ul class="meta-links podcast-links">
	<li class="subscribe-links-hed"><h5 class="subscribe-title">Subscribe:</h5></li>
						<li class="subscribe-links"><a target="_blank" href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/feed/"><i class="fas fa-rss"></i><span class="link-name">RSS</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.apple.com/us/podcast/schneps-connects/id1537870221"><i class="fab fa-apple"></i><span class="link-name">iTunes</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://open.spotify.com/show/6SjZV6vYUxE1TTog7OeMqG?si=pJhCe9IrTpacfziq3RB1PQ"><i class="fab fa-spotify"></i><span class="link-name">Spotify</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://www.stitcher.com/podcast/brooklyn-paper/schneps-connects"><i class="fas fa-microphone"></i><span class="link-name">Stitcher</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://music.amazon.com/podcasts/0e617695-98d7-4d2e-9acd-935d789e98bb/schneps-connects"><i class="fab fa-amazon"></i><span class="link-name">Amazon</span></a></li>
								<li class="subscribe-links"><a target="_blank" href="https://podcasts.google.com/feed/aHR0cHM6Ly9wb2RjYXN0cy5zY2huZXBzbWVkaWEuY29tL3BvZGNhc3Qvc2NobmVwcy1jb25uZWN0cy9mZWVkLw"><i class="fab fa-google"></i><span class="link-name">Google Play</span></a></li>
					
</ul>
	</div>
	
</div><!--/syndicated-embedded-player-->



                    <div class="article-content">
                        <div class="at-above-post addthis_tool" data-url="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/"></div><!--x-->
<p><span style="font-weight: 400;">In the early 90s, a group of volunteers transformed an abandoned, garbage-strewn lot into two baseball diamonds for the youth of East Harlem. Thirty years later, the organization serves thousands of children across East Harlem and the South Bronx through a network of free, extended-day, extended-year DREAM Charter Schools and community sports-based youth development programs. Today, DREAM is led by co-CEOs Richard Berlin and Eve Colavito and boasts six DREAM Charter Schools in three New York City neighborhoods—East Harlem, Mott Haven, and Highbridge.  Richard </span><span style="font-weight: 400;">talks about</span> <span style="font-weight: 400;"> DREAM&#8217;s opening of a new school in the South Bronx.</span></p>
<p><span style="font-weight: 400;">Make sure to subscribe to Schneps Connects wherever you get your podcasts or stream us online at podcasts.schnepsmedia.com.</span></p>
<p>Produced by Jill Carvajal and Josh Schneps</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/"></div><!-- AddThis Share Buttons generic via filter on the_content -->
                    
                    </div><!-- .article-content -->

                    <div class="article-footer">
<div class="addthis_inline_share_toolbox"></div>
 
                        
                    </div><!-- .article-footer-->
                </article>
                        </div>
        <div class="content-sidebar">
            
<div class="sidebar-section widget-area">
	<section id="search-2" class="widget widget_search"><form role="search" method="get" class="search-form" action="/">
<label>
	<span class="screen-reader-text">Search:</span>
	<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form></section>
		<section id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widget-title">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/12/21/dream-creates-a-future-of-success-for-nyc-children-with-richard-berlin/" aria-current="page">DREAM Creates a Future of Success for NYC Children with Richard Berlin</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/12/15/leonard-achan-president-and-ceo-of-liveonny/">Leonard Achan, President and CEO of LiveOnNY</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/12/15/ann-toback-ceo-workers-circle/">360-degree Approach to Jewish Identity-Building w Ann Toback, CEO of the Workers Circle</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/12/15/rachel-wright-and-family-thank-you-for-coming-out-while-staying-in/">Rachel Wright (and family), Thank You For Coming Out (While Staying In)</a>
									</li>
											<li>
					<a href="https://podcasts.schnepsmedia.com/2022/12/15/dan-rattiner-speaks-with-mia-certic-the-firstever-executive-director-of-the-montauk-historical-society-episode-110/">Dan Rattiner speaks with Mia Certic, the firstever executive director of the Montauk Historical Society &#8211; Episode 110</a>
									</li>
					</ul>

		</section><section id="archives-2" class="widget widget_archive"><h2 class="widget-title">Archives</h2>
			<ul>
					<li><a href='https://podcasts.schnepsmedia.com/2022/12/'>December 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/11/'>November 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/10/'>October 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/09/'>September 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/08/'>August 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/07/'>July 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/06/'>June 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/05/'>May 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/04/'>April 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/03/'>March 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/02/'>February 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2022/01/'>January 2022</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/12/'>December 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/11/'>November 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/10/'>October 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/09/'>September 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/08/'>August 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/07/'>July 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/06/'>June 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/05/'>May 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/04/'>April 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/03/'>March 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/02/'>February 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2021/01/'>January 2021</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/12/'>December 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/11/'>November 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/10/'>October 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/09/'>September 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/08/'>August 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/07/'>July 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/06/'>June 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/05/'>May 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/04/'>April 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/03/'>March 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/02/'>February 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2020/01/'>January 2020</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/12/'>December 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/11/'>November 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/10/'>October 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/09/'>September 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/08/'>August 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/07/'>July 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/06/'>June 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/05/'>May 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/04/'>April 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/03/'>March 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2019/02/'>February 2019</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/10/'>October 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/09/'>September 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/08/'>August 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/07/'>July 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/06/'>June 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/05/'>May 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/04/'>April 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/03/'>March 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/02/'>February 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2018/01/'>January 2018</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/12/'>December 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/11/'>November 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/10/'>October 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/09/'>September 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/08/'>August 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/07/'>July 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/06/'>June 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/05/'>May 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/04/'>April 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/03/'>March 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/02/'>February 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2017/01/'>January 2017</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/12/'>December 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/11/'>November 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/10/'>October 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/09/'>September 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/08/'>August 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/07/'>July 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/06/'>June 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/05/'>May 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/04/'>April 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/03/'>March 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/02/'>February 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2016/01/'>January 2016</a></li>
	<li><a href='https://podcasts.schnepsmedia.com/2015/12/'>December 2015</a></li>
			</ul>

			</section><section id="categories-2" class="widget widget_categories"><h2 class="widget-title">Categories</h2>
			<ul>
					<li class="cat-item cat-item-530"><a href="https://podcasts.schnepsmedia.com/podcast/amrush/">amRUSH</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://podcasts.schnepsmedia.com/podcast/brooklyn-paper-radio/">Brooklyn Paper Radio</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://podcasts.schnepsmedia.com/podcast/el-correo-radio/">El Correo Radio</a>
</li>
	<li class="cat-item cat-item-2"><a href="https://podcasts.schnepsmedia.com/podcast/">Podcast</a>
</li>
	<li class="cat-item cat-item-5"><a href="https://podcasts.schnepsmedia.com/podcast/power-women/">Power Women with Victoria Schneps</a>
</li>
	<li class="cat-item cat-item-443"><a href="https://podcasts.schnepsmedia.com/podcast/qns/">Queens Week</a>
</li>
	<li class="cat-item cat-item-549"><a href="https://podcasts.schnepsmedia.com/podcast/schneps-connects/">Schneps Connects</a>
</li>
	<li class="cat-item cat-item-539"><a href="https://podcasts.schnepsmedia.com/podcast/straight-talk-health-wellness/">Straight Talk: Health &amp; Wellness</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://podcasts.schnepsmedia.com/podcast/thank-you-for-coming-out/">Thank You for Coming Out</a>
</li>
	<li class="cat-item cat-item-444"><a href="https://podcasts.schnepsmedia.com/podcast/the-brownstoner-podcast/">The Brownstoner Podcast</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://podcasts.schnepsmedia.com/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-891"><a href="https://podcasts.schnepsmedia.com/podcast/a-listers/">Victoria’s A-Lister Podcast</a>
</li>
	<li class="cat-item cat-item-548"><a href="https://podcasts.schnepsmedia.com/podcast/dans-papers/">Who’s Here in the Hamptons</a>
</li>
			</ul>

			</section><section id="meta-2" class="widget widget_meta"><h2 class="widget-title">Meta</h2>
		<ul>
						<li><a rel="nofollow" href="https://podcasts.schnepsmedia.com/wp-login.php">Log in</a></li>
			<li><a href="https://podcasts.schnepsmedia.com/feed/">Entries feed</a></li>
			<li><a href="https://podcasts.schnepsmedia.com/comments/feed/">Comments feed</a></li>

			<li><a href="https://wordpress.org/">WordPress.org</a></li>
		</ul>

		</section></div><!-- #secondary -->
        </div>
    </div><!-- #main -->

	<div class="ad-container wallad wallad2">
</div> 
</div>
</div><!-- #primary -->

	 


	<footer class="site-footer">

	<nav class="footer-nav-menu"><ul>
							<li>
			<a class="" href="/podcast/power-women" target="">
			<span>Power Women</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/brooklyn-paper-radio" target="">
			<span>Brooklyn Paper Radio</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/thank-you-for-coming-out" target="">
			<span>Thank You for Coming Out</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/the-brownstoner-podcast" target="">
			<span>The Brownstoner Podcast</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/amrush" target="">
			<span>amRUSH</span>
			</a>
		</li>
							<li>
			<a class="" href="/podcast/schneps-connects/" target="">
			<span>Schneps Connects</span>
			</a>
		</li>
		
	
			<li class="nav-menu-social-links social-links nav-menu-icon-row">				
				<a href="https://www.facebook.com/schnepsmedia/" target="_blank" title="Facebook">
		<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
			
				
				<a href="https://www.linkedin.com/company/schnepsmedia/" target="_blank" title="LinkedIn">
		<i class="fab fa-linkedin-in" aria-hidden="true" aria-label="LinkedIn"></i></a>
			
				
				<a href="https://www.schnepsmedia.com/contact-us/" target="_blank" title="Contact">
		<i class="fas fa-envelope" aria-hidden="true" aria-label="Contact"></i></a>
			
				
</li>
		
	</ul></nav>
 

	<nav class="site-info"><ul>
													<li class="">
			<a href="/" target="">
			<span>Podcasts</span>
			</a>
		</li>
													<li class="">
			<a href="https://www.schnepsmedia.com" target="">
			<span>Schneps Media Home</span>
			</a>
		</li>
		</ul></nav>
 

	</footer>
	
</div> <!--#grid-wrappr-->	

<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
	<ul>
					
				<li class="hamburger">
					<span class="sticky-item">
					<i class="fas fa-bars opener"></i>
					Sections
					</span>
				</li>

											
				<li class="sticky-link-dfg">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-search-basic					dfg					</a>
				</li>
											
				<li class="sticky-link-dfg">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
											
				<li class="sticky-link-dfg">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
											
				<li class="sticky-link-dfg">
					<a class="sticky-item" href="http://dfg" target="" title="">
					icon-camps					dfg					</a>
				</li>
			
			
			</ul>        
</nav> 


<link rel='stylesheet' id='mediaelement-css' href='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/podcasts.schnepsmedia.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme/build/bundle.60236fb3.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-content/themes/schnepstheme-podcasts/build/bundle.180c2bd8.js' id='child-theme-js-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.17' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=6.1.1' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://podcasts.schnepsmedia.com/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=6.1.1' id='wp-mediaelement-js'></script>


<div class="footer-ad-code"></div>

<script>(function(){var js = "window['__CF$cv$params']={r:'77d333a87be681df',m:'kS28H5srNXx_Nggb2MaxEglvRe5iLojZ5nGyglcU9u4-1671652804-0-AcbXJuEBHICQwX/ZH0zD0gMkHcSea+b9VlsrM1gBVFl4BUgBQz6NubWjRUvepc6J4g74IaxbJfmiZrUhaRh5C/oP0U5ftv99sl15wsHt5GbH8GH2TuxTg1p9xi3kkWhpd8FH6Vx1qsQzOPGUgz4f2EC7buobzAZlLuULlOGiEDokaQ180XbteiGvdpMUF9Chbesm//5X1IVD8ReZA1tIGxnNtvcjbzOdECwDRUukcgWt',s:[0x09535de2e6,0x512389e48f],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>
